Bug 106671 - Hardware section of RHN web interface displays IP addresses with leading zeros
Summary: Hardware section of RHN web interface displays IP addresses with leading zeros
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site   
(Show other bugs)
Version: RHN Stable
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Mike Orazi
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-09 12:37 UTC by Christian Rose
Modified: 2008-03-04 21:28 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-04 21:28:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Rose 2003-10-09 12:37:50 UTC
The hardware/networking section of the RHN web interface displays some of the IP
addresses with leading zeros.

As an example, the local loopback is displayed as "127.00.00.01" instead of the
much more common notation "127.0.0.1".

This seems to be profound in the network interface list, and this is both
inconsistent with the IP address notation on the rest of the RHN web interface
and everywhere else.

A screenshot of this problem can be found in attachment 95069 [details]
(http://bugzilla.redhat.com/bugzilla/attachment.cgi?id=95069).


Note You need to log in before you can comment on or make changes to this bug.