Bug 10670 - the newest xfig won't "export" files in ps, eps, ... format
Summary: the newest xfig won't "export" files in ps, eps, ... format
Status: CLOSED DUPLICATE of bug 10193
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: transfig (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-08 21:53 UTC by kako_j
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-26 15:29:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description kako_j 2000-04-08 21:53:08 UTC
Hi,
 I installed RH 6.2 yesterday and I used xfig. It turns out that I am
not able to export files in eps format  -> error: "unkown graphics language
eps", but it's in the list of export options.
When trying to save in ps format I get: error: "fig2dev: illegal option --
g"

Going back to the xfig version delivered with RH 6.1 solves both
problems.

I have the official standard RH 6.2 CD, bought directly from RH.

Thanks for your help.

Wolfgang

Comment 1 Matt Wilson 2000-04-26 15:29:59 UTC
*** This bug has been marked as a duplicate of 10193 ***


Note You need to log in before you can comment on or make changes to this bug.