Bug 106727 - LTC4869-Installation fails on s390 linux
LTC4869-Installation fails on s390 linux
Status: CLOSED DUPLICATE of bug 106723
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: installer (Show other bugs)
3.0
s390 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-09 18:04 EDT by IBM Bug Proxy
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description IBM Bug Proxy 2003-10-09 18:04:54 EDT
The following has be reported by IBM LTC:  
Installation fails on s390 linux
Hardware Environment:s390-31bit-zSeries linux

Software Environment:RHEL3 RC3


Steps to Reproduce:
1.Burnt the ISO images into CDs
2.Trying to install from the nfs mounted CDs.
3.

Actual Results:
I have tried to install the RHEL-AS-3.0-RC1 code on Linux218 (s390), and I 
have received the following error:

An unhandled exception....

Traceback (most recent call last): file /usr/bin/anaconda line 1081 in ? 
intf.run(id,dispatch,configFileData)  

Then the install fails..   I have 2 390 disks on Linx218...  known 
as /dev/dasda and /dev/dasdb.  During the 1st attempted install, I chose to 
format both dasda and dasdb, and it failed at the end of dasdb.   I repeated 
my install with the same options, and got the same failure.   Then, on my 3rd 
attempt, I selected to just format dasda, and not dasdb, and it failed after 
it asked me about formatting dasdb.   


Expected Results: with beta 2 everything got installed okay on the same 
machine.

Additional Information:
Comment 1 Bill Nottingham 2003-10-09 23:01:41 EDT
This appears to be a dup of the traceback in 106723 and others.

*** This bug has been marked as a duplicate of 106723 ***
Comment 2 IBM Bug Proxy 2003-10-16 01:04:19 EDT
------ Additional Comments From khoa@us.ibm.com  2003-16-10 00:57 -------
Glen/Greg - can you check to see if this bug has been resolved ?  This bug
has been duped to several bugs in RH Bugzilla, which I don't have permission
to access....Thanks. 
Comment 3 IBM Bug Proxy 2003-10-20 08:12:30 EDT
------ Additional Comments From markwiz@us.ibm.com  2003-20-10 08:10 -------
Is this a duplicate of LTC4800? RH thinks so. RH106727 is a dup of 106723 is a 
dup of 106480. RH106480 is marked as closed. 
Comment 4 IBM Bug Proxy 2003-11-08 10:12:02 EST
------ Additional Comments From khoa@us.ibm.com  2003-07-11 12:42 -------
Please track this bug with RH Bug# 106237.  At this time, there is no fix
available at this time. 
Comment 5 Red Hat Bugzilla 2006-02-21 13:59:03 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.