Bug 106739 - up2date messed up version of FC installed
up2date messed up version of FC installed
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
: 106742 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-09 22:08 EDT by Dennis Gilmore
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-15 07:20:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2003-10-09 22:08:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20030918

Description of problem:
after running up2date and updating all packages i get an error while trying to
run up2date again to install openoffice.org

the error is 
up2date openoffice.org
Error communicating with server. The message was:

Error Message:
    Your account does not have access to any channels matching (release='0.95',
arch='i686-redhat-linux')
If you have a registration number, please register with it first at
http://www.redhat.com/apps/activate/ and then try again.
Error Class Code: 19
Error Class Info: Architecture and OS version combination is not supported.
Explanation:
     An error has occurred while processing your request. If this problem
     persists please enter a bug report at bugzilla.redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.

i guess that fedora-release has been updated  but there is no channel for the
next beta yet on up2date


Version-Release number of selected component (if applicable):
up2date-4.0.1-2

How reproducible:
Always

Steps to Reproduce:
1. run up2date  and update all packages
2. run up2date on anything extra  
3.
    

Actual Results:  told that my account doesnt have access to the channel

Expected Results:  the packages requested  installed.

Additional info:
Comment 1 Bill Nottingham 2003-10-09 23:19:51 EDT
*** Bug 106742 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.