Bug 106758 - Installer does not support Buslogic SCSI hdd module
Installer does not support Buslogic SCSI hdd module
Status: CLOSED RAWHIDE
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brian Brock
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-10 07:38 EDT by Ryan Bowen
Modified: 2014-03-16 22:39 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-14 00:21:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ryan Bowen 2003-10-10 07:38:26 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
Installer does not recognise any valid hard disk drives because of lack of
support of BusLogic SCSI driver. BusLogic Driver is not included in drvblock.img
drivers disk.





Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot from install CD
2. Attempt load of additional drivers from drivers disk.
3. SCSI Buslogic driver is not in selectable list. I cannot load the OS without
this driver.
    

Actual Results:  Installer does not find any valid hard disk drives to install
OS on.
BusLogic drivers are not on the drvblock.img drivers disk.

Expected Results:  BusLogic SCSI driver support

Additional info:

I am attempting to install the OS in a VMWARE session.

Device details from an exisitng VMWARE install under Red Hat 9:
Class: SCSI
Bus: PCI
Detached: 0
Driver: BusLogic
Desc: "BusLogic|BT-946C (BA80C30) [MultiMaster 10]"
VendorID: 104b
DeviceID: 1040
SubVendorID: 104b
SubDevicdeID: 1040
PCIType: 1
Comment 1 Bill Nottingham 2003-10-10 10:42:37 EDT
This was changed after beta2.
Comment 2 Ryan Bowen 2003-10-10 10:45:55 EDT
I have tried the install with the "taroon" download and I get the same problem.
Comment 3 Arjan van de Ven 2003-10-10 10:47:02 EDT
there is no download for things we did after beta-2.
Comment 4 Ryan Bowen 2003-10-10 11:09:33 EDT
Thanks for the quick response.

The version of beta I am trying was downloaded from :
ftp.redhat.com/pub/linux/beta/taroon/en/as/i386/taroon-i386-*.iso

Does this version support the BusLogic Driver ?  I have tried and my disk drive 
is still not seen.
Comment 5 Arjan van de Ven 2003-10-10 11:17:33 EDT
we have not made any images available since beta2, and since this is fixed after
beta 2 there is nothing available for download that has this fix.
Comment 6 Ryan Bowen 2003-10-10 12:10:40 EDT
Am I right to assume that I will not be able to evaluate REL under VMWARE then ?
Comment 7 Bill Nottingham 2003-10-14 00:21:55 EDT
You should be able to install using IDE with VMWare.
Comment 8 Ryan Bowen 2003-10-14 04:11:09 EDT
Thanks Bill, I have tried an install to a physical IDE drive under VMWARE and
the install finished successfully.  Thanks for all your assistance. Ryan

Note You need to log in before you can comment on or make changes to this bug.