Bug 106804 - RFE: Upgrade Gaim to 0.71
RFE: Upgrade Gaim to 0.71
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gaim (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
http://gaim.sourceforge.net
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-10 15:10 EDT by E Chion
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-13 14:12:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description E Chion 2003-10-10 15:10:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031003

Description of problem:
Please include the latest version of Gaim -- 0.71 at this time -- in Fedora Core
updates RHN channel & Rawhide.  This release fixes problems with Yahoo logins.

Gaim is at http://gaim.sourceforge.net/.

Version-Release number of selected component (if applicable):
gaim-0.69-2

How reproducible:
Always

Steps to Reproduce:
1. Install Fedora Core Test 2
2. Install Gaim
3. Try to log in to Yahoo
    

Actual Results:  Errors due to yahoo protocal issues fixed upstream in gaim.

Expected Results:  Successful Yahoo login.

Additional info:
Comment 1 Florin Andrei 2003-10-10 20:16:00 EDT
0.71 will fix that, but i experienced problems while adding new buddies to the list.
Definitely worth the upgrade though, since before 0.71 Yahoo didn't work at all.
Comment 2 Dave Habben 2003-10-11 23:06:38 EDT
Looks like it's fixed with the latest round of updates.
# rpm -qa gaim
gaim-0.71-0

Recommending this be marked as RAWHIDE/CLOSED
Comment 3 Christopher Blizzard 2003-10-13 14:12:22 EDT
0.71 is in rawhide.

Note You need to log in before you can comment on or make changes to this bug.