Bug 106805 - LTC4871-have to configure net twice during net install with ibmsis
LTC4871-have to configure net twice during net install with ibmsis
Status: CLOSED DEFERRED
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: installer (Show other bugs)
3.0
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-10 15:16 EDT by IBM Bug Proxy
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-23 13:28:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description IBM Bug Proxy 2003-10-10 15:16:53 EDT
The following has be reported by IBM LTC:  
have to configure net twice during net install with ibmsis
CONTACT PERSON: Aaron Bolding, 8-3510
Hardware Environment:  p655
Software Environment: RHEL AS 3 RC 3

SYSTEM INFORMATION
------------------
[ip address & hostname deleted]

Steps to Reproduce:
1.  net install machine with param to get ibmsisdd.img over nfs.
2.  installer asks which eth to use and then attempts to get an address from dhcp
3.  after that fails, enter the network settings.
4.  installer installs ibmsis
5.  installer then asks what installation source you want to use.
6.  select nfs
7.  repeat steps 2 and 3
8.  continue installation

Actual Results:
have to wait for dhcp to time out and configure network twice

Expected Results:
no default to dhcp automatically
only set up network once

Additional Information:Sounds like the problem is fairly well described above.
This is a pretty generic
installer problem with driver disks (i.e. the double network config).

Over to Service to track.Greg / Glen,
Please open RH installer problem and track.  Thanks
Comment 1 Jeremy Katz 2003-10-13 19:01:47 EDT
Will look at fixing for a future release
Comment 2 IBM Bug Proxy 2004-01-06 10:02:22 EST
------ Additional Comments From khoa@us.ibm.com  2004-01-06 04:01 -------
Will this be fixed in Update 2 or Update 3 ?  What's the plan to fix this ? 
Comment 6 IBM Bug Proxy 2004-02-02 10:07:14 EST
----- Additional Comments From khoa@us.ibm.com  2004-02-01 16:46 -------
I have confirmed that this is on the RHEL3 Update2 list as a Sev3. 
Comment 7 IBM Bug Proxy 2004-03-28 17:57:38 EST
----- Additional Comments From khoa@us.ibm.com  2004-03-28 17:59 -------
This is now a Sev3 on RHEL3 U3 list. 
Comment 8 IBM Bug Proxy 2004-06-11 12:58:54 EDT
----- Additional Comments From atboldin@us.ibm.com  2004-06-11 12:55 -------
This mechanism may still be broken, but it is less important since we no longer
have to fetch ibmsis seperately.  I suggest we close/defer this one. 
Comment 9 IBM Bug Proxy 2004-06-23 07:39:16 EDT
----- Additional Comments From khoa@us.ibm.com  2004-06-23 01:58 -------
Closing this bug per Aaron's comment above.  Thanks. 

Note You need to log in before you can comment on or make changes to this bug.