Bug 10682 - include files missing from gcc-c++
include files missing from gcc-c++
Status: CLOSED WORKSFORME
Product: Red Hat Raw Hide
Classification: Retired
Component: gcc (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-09 13:33 EDT by william kerr
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-22 10:53:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description william kerr 2000-04-09 13:33:39 EDT
Site:
http://rpmfind.net/linux/RPM/rawhide/1.0/i386/RedHat/RPMS/gcc-c++-2.95.3-
0.20000323.i386.html

Downloaded from:
ftp://rpmfind.net/linux/rawhide/1.0/i386/RedHat/RPMS/gcc-c++-2.95.3-
0.20000323.i386.rpm

My previous version of egcs installed them in /usr/include/g++-2/
The include files (like iostream.h etc.) are missing because of which c++
programs won't compile???
Comment 1 Nalin Dahyabhai 2000-04-10 18:11:59 EDT
Did you also install the "libstdc++-devel package", also from Raw Hide?
Comment 2 Cristian Gafton 2000-05-22 10:53:59 EDT
assign to jakub
Comment 3 Jakub Jelinek 2000-09-04 11:57:02 EDT
This works for me in 2.96 in rawhide.

Note You need to log in before you can comment on or make changes to this bug.