Bug 106853 - unregistered protocol alert won't close, kill required
unregistered protocol alert won't close, kill required
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: mozilla (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-12 01:46 EDT by Jeff Johnson
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-13 15:08:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Johnson 2003-10-12 01:46:29 EDT
Description of problem:
 Viewing this link
    rsync://rsync.mirror.ac.uk/
  popped up an alert that would not close.
  kill was required, close and Alt-F4 would not
  remove the alert.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Go to http://offog.org/cv
2. Click on the rsync link link partway down the page
3. Try to get rid of the alert
    
Actual results:


Expected results:


Additional info:
Comment 1 Jeff Johnson 2003-10-12 01:47:53 EDT
Pardon, the link is
    http://offog.org/cv.html
Comment 2 Jeff Johnson 2003-10-12 01:49:27 EDT
ANd problem is non-reproducible now. Sorry to bother.
Comment 3 Christopher Blizzard 2003-10-13 15:08:19 EDT
Can't reproduce it here, either.

Note You need to log in before you can comment on or make changes to this bug.