Bug 10686 - XFree86-XF86Setup does not require XFree86-VGA16
Summary: XFree86-XF86Setup does not require XFree86-VGA16
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
: 14117 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-09 21:51 UTC by Gregory Leblanc
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-10 14:38:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gregory Leblanc 2000-04-09 21:51:19 UTC
The spec file should contain a line in the XFree86-XF86Setup section that
reads something like:
requires XFree86-VGA16.

Comment 1 Bill Nottingham 2000-04-10 14:38:59 UTC
Oh, never mind, I understand now.

Mmm, too early. Need caffeine.Um, your comment and subject contradict each other.

Comment 2 Preston Brown 2000-07-13 19:24:53 UTC
XF86Config is unsupported by us, we ask people to use Xconfigurator instead.

XF86Config has been dropped from future releases of X.

Comment 3 Preston Brown 2000-07-13 19:25:15 UTC
sorry, that should read XF86Setup, not XF86Config.

Comment 4 Ben Harris 2000-07-17 15:35:12 UTC
*** Bug 14117 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.