Bug 106946 - ggv duplication in anaconda custom install menu
ggv duplication in anaconda custom install menu
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-13 17:17 EDT by Nick Marsh
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-23 18:23:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nick Marsh 2003-10-13 17:17:49 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b)
Gecko/20030516 Mozilla Firebird/0.6

Description of problem:
The ggv package is listed under both the gnome desktop software group and the
office/productivity group. It is checked under the gnome group, but not checked
under the office/productivity group.

Version-Release number of selected component (if applicable):
Fedora core test3 anaconda

How reproducible:
Always

Steps to Reproduce:
1. Install Fedora Core test3.
2. Select custom install.
    

Actual Results:  The ggv compoinet is listed under both the gnome desktop
software group and the office/productivity group.

Expected Results:  It should be listed under only one software group or at least
agree with what the other group is set to.

Additional info:

Fedora Core test3 was not lasted in bugzilla at the time this bug was entered.
Comment 1 Jeremy Katz 2003-10-13 18:34:09 EDT
Made consistent in CVS
Comment 2 Nick Marsh 2003-10-13 19:37:09 EDT
updated to test3 now.
Comment 3 Nick Marsh 2003-11-23 18:23:17 EST
Seems to be fixed in FC 1.

Note You need to log in before you can comment on or make changes to this bug.