Bug 106999 - gnome-volume-control semi-crash
gnome-volume-control semi-crash
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-media (Show other bugs)
rawhide
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-14 06:53 EDT by tony
Modified: 2013-03-13 00:46 EDT (History)
2 users (show)

See Also:
Fixed In Version: 2.10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-20 03:56:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description tony 2003-10-14 06:53:32 EDT
Description of problem:
1.VOLUME CONTROL CRASHES WHEN TRYING TO OPEN IT
2.VOLUME CONTROL CRASHES WHEN GOING TO FILE/EXIT VOLUME CONTROL

Version-Release number of selected component (if applicable):


How reproducible:
every time

Steps to Reproduce:
1.dclick on volume control icon on the panel 
2.or once open, go File/Exit
3.
    
Actual results:
"An error occurred while loading or saving configuration information for
gnome-volume-control. Some of your configuration settings may not work properly."

Expected results:


Additional info:
Comment 1 Colin Walters 2004-09-16 13:00:33 EDT
Which version of Fedora is this?

Can youu get a stack trace?  Seee:
http://bugzilla.gnome.org/getting-traces.cgi

Also can I get information about your hardware?  Do an:

lspci -v
Comment 2 Marius Andreiana 2005-08-20 03:56:48 EDT
The information we've requested above is required in order
to review this problem report further and diagnose/fix the
issue if it is still present.  Since there haven't been any
updates to the report in quite a long time now after we've
requested additional information, we're assuming the problem
is either no longer present in our current OS release, or
that there is no longer any interest in tracking the problem.

Setting status to "CURRENTRELEASE", however if you still
experience this problem after updating to our latest Fedora
Core release and are still interested in Red Hat tracking
the issue, and assisting in troubleshooting the problem,
please feel free to provide the information requested above,
and reopen the report.

Thanks in advance.

Note You need to log in before you can comment on or make changes to this bug.