Bug 107008 - SLOW INTERNET (DESPITE 512 Kbps)
SLOW INTERNET (DESPITE 512 Kbps)
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: iptables (Show other bugs)
rawhide
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-14 07:29 EDT by tony
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-24 04:42:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description tony 2003-10-14 07:29:02 EDT
Description of problem:
SLOW HOST-RESOLVING AND DATA TRANSFERING WITH DEFAULT FIREWALL "ENABLED"
CONFIGURATION

Version-Release number of selected component (if applicable):


How reproducible:
EVERY TIME

Steps to Reproduce:
1. ENABLE FIREWALL
2. RUN MOZILLA
3.
    
Actual results:
WHEN RUNNING MOZILLA, A 3 SEC DELAY IN RESOLVING HOSTS AND A SLOW DATA TRANSFER
OCCURS WHEN DEFAULT FIREWALL "ENABLE" IS ON, WITH OR WITHOUT ANY TRUSTED DEVICES.

Expected results:


Additional info:
Comment 1 Thomas Woerner 2003-10-23 11:04:11 EDT
Can you give me the firewall configuration? 

I'd need to know if you have access to the nameserver(s) and/or proxy, when the
firewall is enabled.
Comment 2 tony 2003-10-23 19:11:03 EDT
I HAVE TO SAY FIRST THAT IT WORKS FINE AND FAST RIGHT NOW; I DON'T KNOW WHAT 
HAPPENED; I HAVEN'T TOUCHED ANY FIREWALL CONFIGS ON NEITHER PC OR MODEM -EXCEPT 
ENABLE SOME HIGH PORTS FOR PEER2PEER ACCESS ON THE MODEM.
About your question:
No proxy is needed or used, 2 DNS servers have been entered.
There is a firewall on the RTA100 Dynalink ADSL modem preventing DOS attacks, 
appart from that, everything else is "default" (on both modem and PC). One 
thing I should try is disable the "use DNS" (and remove the addresses which are 
the same as the Fedora box's) on the modem, as there might be a duplication of 
requests; I DID THAT JUST THEN AND IT COULDN'T RESOLVE; SO OBVIOUSLY IT 
RESOLVES THROUGH THE MODEM DNS CONFIGURATION. I ENABLED DNS ON THE MODEM AGAIN 
AND IT WORKS FINE AND FAST AGAIN. It looks like there is nothing wrong anymore.
Comment 3 Thomas Woerner 2003-10-24 04:42:30 EDT
So I close it as not a bug.

Note You need to log in before you can comment on or make changes to this bug.