Bug 107053 - Turning graphical booting on an off
Turning graphical booting on an off
Status: CLOSED DUPLICATE of bug 107052
Product: Fedora
Classification: Fedora
Component: redhat-config-boot (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-14 12:48 EDT by Sindre Pedersen Bjørdal
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sindre Pedersen Bjørdal 2003-10-14 12:48:03 EDT
Description of problem:
I would like it very much if the redhat-config-boot tool could turn graphical
booting on and off using a checkbox or similar. Even though I have no real
experience in programing I feel quite certain this is not that hard, and its a
nice little feature for the ones of us who don't like to mess with config files
to turn things on and off. 

I'm not really sure this is the right redhat-config for this, but the name says
redhat-config-boot, not redhat-config-grub so I guess other boot options that
the ones in grub could be added.
Comment 1 Bill Nottingham 2003-10-14 15:43:47 EDT

*** This bug has been marked as a duplicate of 107052 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:08 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.