Bug 107054 - Please add definition for Croatian keyboard ro rhpl/keyboard_models.py
Please add definition for Croatian keyboard ro rhpl/keyboard_models.py
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: rhpl (Show other bugs)
1.0
All Linux
high Severity medium
: ---
: ---
Assigned To: Jeremy Katz
David Lawrence
:
: 107543 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-14 13:01 EDT by Robert Sedak
Modified: 2007-03-27 00:10 EDT (History)
1 user (show)

See Also:
Fixed In Version: 0.124.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-03 13:24:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Sedak 2003-10-14 13:01:29 EDT
Description of problem:
When I start redhat-config-keyboard, I can not find Croatian keayboard on list.
Definition of Croatian keyboard does not exists in
/usr/lib/python2.2/site-packages/rhpl/keyboard_models.py

Please add this definiton in self.modelDict:

    'croat'                 : [_('Croatian'), 'hr', 'pc105', '', '' ]


Version-Release number of selected component (if applicable):
rhpl-0.117-1.i386.rpm

How reproducible:
Start redhat-config-keyboard and look to the keyboard list.
or
grep croat /usr/lib/python2.2/site-packages/rhpl/keyboard_models.py

Steps to Reproduce:
1. 
2.
3.
Comment 1 Jeremy Katz 2003-10-14 16:58:27 EDT
Added in CVS, will be in teh next build.
Comment 2 Jeremy Katz 2003-10-20 13:35:48 EDT
*** Bug 107543 has been marked as a duplicate of this bug. ***
Comment 3 Miloslav Trmac 2004-02-03 13:24:51 EST
Fix confirmed in rhpl-0.124.1.

Note You need to log in before you can comment on or make changes to this bug.