Bug 107109 - The kernel configuration could not be read in KDE control center
The kernel configuration could not be read in KDE control center
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-15 00:36 EDT by Yusuf Ma
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-16 11:45:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yusuf Ma 2003-10-15 00:36:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031009

Description of problem:
When I opened the KDE Control Center and chose "System Administration" then
"Linux Kernel", the kernel configuration could not be read. The following
information was showed:


"The kernel configuration could not be read due to the following error: 

/usr/src/linux-2.4/drivers/acpi/Config.in, line 35:

 
 else if [ "$CONFIG_SMP" = "y" ]; then
       ^ parse error

Either your kernel sources contain invalid configuration rules or you just found
a bug in the KDE Kernel Configurator."


Version-Release number of selected component (if applicable):
kdebase-3.1.4-4

How reproducible:
Always

Steps to Reproduce:
1.Choose "Control Center" from the KDE main menu
2.Choose "System Administration" from the index window
3.Then choose "Linux Kernel"
    

Actual Results:  No kernel configuration was loaded and the following
information was showed:


"The kernel configuration could not be read due to the following error: 

/usr/src/linux-2.4/drivers/acpi/Config.in, line 35:

 
 else if [ "$CONFIG_SMP" = "y" ]; then
       ^ parse error

Either your kernel sources contain invalid configuration rules or you just found
a bug in the KDE Kernel Configurator."


Expected Results:  show kernel configuration

Additional info:
Comment 1 Bill Nottingham 2003-10-16 00:05:01 EDT
I believe this is a bug in the kernel source.
Comment 2 Dave Jones 2003-10-16 11:45:01 EDT
Fixed in 2093

Note You need to log in before you can comment on or make changes to this bug.