Bug 107129 - nautilus Start Here icon is displaced to left for ja user
nautilus Start Here icon is displaced to left for ja user
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
: 107452 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-15 04:50 EDT by Jens Petersen
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-04 01:25:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot showing problem (51.65 KB, image/png)
2003-10-15 07:11 EDT, Jens Petersen
no flags Details

  None (edit)
Description Jens Petersen 2003-10-15 04:50:31 EDT
Description of problem:
When starting up nautilus in a fresh ja session (eg in a fresh install
of FC Test3), the "Start Here" icon is placed on the left edge of the
screen rather than below the two upper desktop icons as normal.

Version-Release number of selected component (if applicable):
nautilus-2.4.0-5

How reproducible:


Steps to Reproduce:
1. Login to gnome session for first time in ja locale.
    
Actual results:
Start Here icon in wrong place: far too far to the left
and further down than expected.

Expected results:
Should be under the two other icons.

Additional info:
Also for some of the other CJK locale there is also more space between
the Start Here icon and the Trash icon than between the Trash icon
and the Home icon.
Comment 1 Jens Petersen 2003-10-15 07:11:55 EDT
Created attachment 95201 [details]
screenshot showing problem
Comment 2 Alexander Larsson 2003-10-20 05:16:09 EDT
*** Bug 107452 has been marked as a duplicate of this bug. ***
Comment 3 Jens Petersen 2004-02-04 01:25:03 EST
Doesn't seem to happen anymore with nautilus-2.5.6. :)
Comment 4 Jens Petersen 2004-02-04 01:34:24 EST
However just by accident I discovered that "create New Folder"
(anyway the second entry on the root menu) seems to have the
same issue for ja at least for the first unnamed folder created.
(Subsequent unnamed folders are placed correctly.)

Note You need to log in before you can comment on or make changes to this bug.