Bug 107222 - List of languages on the language support screen in anaconda needs translation
Summary: List of languages on the language support screen in anaconda needs translation
Status: CLOSED DUPLICATE of bug 78832
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-15 22:24 UTC by Christian Rose
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Rose 2003-10-15 22:24:22 UTC
The list of languages on the language support screen needs to be translated.
This is also true for the contents of the default language dropdown menu on the
same screen.

Comment 1 Jeremy Katz 2003-10-15 22:58:43 UTC

*** This bug has been marked as a duplicate of 78832 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:59:11 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.