Bug 107235 - Up2date window titles untranslated
Summary: Up2date window titles untranslated
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: up2date   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Keywords: i18n
: 84992 (view as bug list)
Depends On:
Blocks: 120092 up2date-i18n
TreeView+ depends on / blocked
 
Reported: 2003-10-16 00:40 UTC by Christian Rose
Modified: 2007-11-30 22:10 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-29 19:52:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of up2date in Swedish (52.84 KB, image/png)
2005-07-29 19:47 UTC, Peter van Egdom
no flags Details
Screenshot of up2date in Swedish (36.66 KB, image/png)
2005-07-29 19:49 UTC, Peter van Egdom
no flags Details

Description Christian Rose 2003-10-16 00:40:11 UTC
All main window titles in up2date are shown untranslated. Tested with Swedish.
See the screenshots in attachment 95214 [details] and attachment 95215 [details].

Comment 1 Christian Rose 2003-10-27 14:19:12 UTC
This is till the case with up2date-4.1.11-3 from Rawhide.

Comment 2 Peter van Egdom 2004-04-06 15:16:45 UTC
I can't reproduce this with "up2date-4.3.11-2.1.1" on Fedora Core
release 1.91 (FC2) with Dutch as the standard language.

Can you try this version of up2date on your system?

Comment 3 Peter van Egdom 2005-07-29 15:06:38 UTC
Have you tried this with the newest version of Fedora Core?
Changing status to "NEEDINFO".

Comment 4 Peter van Egdom 2005-07-29 19:44:50 UTC
I tried this on my own workstation ("Fedora Core release 4") with the following
settings (which I believe set the language to Swedish) :

[peterve@peanut ~]$ export LANG=sv_SE.utf8
[peterve@peanut ~]$ up2date

On my computer up2date looks translated into Swedish. I made a couple of
screenshots of how it looks on my system. I'll attach these screenshots to this
bug report.

I'll close this bug with resolution "WORKSFORME".

Comment 5 Peter van Egdom 2005-07-29 19:47:58 UTC
Created attachment 117288 [details]
Screenshot of up2date in Swedish

Comment 6 Peter van Egdom 2005-07-29 19:49:17 UTC
Created attachment 117289 [details]
Screenshot of up2date in Swedish

Comment 7 Peter van Egdom 2005-07-29 20:04:25 UTC
*** Bug 84992 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.