Bug 107260 - Need mailman on servers
Need mailman on servers
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: distribution (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: dff
David Lawrence
: FutureFeature
: 114664 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-16 04:40 EDT by David Juran
Modified: 2007-11-30 17:06 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-29 04:21:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Juran 2003-10-16 04:40:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030314

Description of problem:
It is very unfortunate that mailman has disappeared from RHEL since wee need it
on our servers.
Comment 1 Zenon Panoussis 2004-01-01 13:53:17 EST
Something is not OK with mailman on RHEL. I compiled and installed the
Fedora1 version of mailman on RHEL3AS (Intel ISP1100 box, 850 MHz, 512
MB RAM). It runs fine, but the python qrunner-OutgoingRunner process
takes 99% of the CPU and causes a load of around 1.2 even when "idle".
When a posting arrives to a list with 600 members, the load springs up
to just over 30.0 for a few minutes and settles down again to between
2.0 and 6.0 while the list mails are being produced. A posting to the
list in question (600 and some mails) which was cracked and whizzed
off in just a few minutes by an equivalent RH9 system now takes hours
to finish.

Question to Redhat: Was mailman taken out of RHEL for technical or for
non-technical reasons? In other words, is it worth trying to debug my
installation or are there known problems on which you already gave up? 
Comment 2 Zenon Panoussis 2004-01-01 19:21:52 EST
Downgrading to mailman-2.1.1-4 from RH9 updates (also locally
compiled) solved all problems described in the previous entry; it just
works as it should. 
Comment 4 dff 2004-10-29 18:01:02 EDT
*** Bug 114664 has been marked as a duplicate of this bug. ***
Comment 5 Aleksey Nogin 2004-10-29 19:01:09 EDT
This is marked as MODIFIED - does this mean that there are plans to
add mailman to RHEL 3?
Comment 6 David Juran 2005-03-29 04:21:22 EST
Since mailman was included into RHEL4 and also into RHEL3 in some errata while
ago I'll close this issue.

Note You need to log in before you can comment on or make changes to this bug.