Bug 107271 - Please turn off OpenGL screensavers by default
Please turn off OpenGL screensavers by default
Status: CLOSED DUPLICATE of bug 107270
Product: Fedora
Classification: Fedora
Component: xscreensaver (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2003-10-16 08:46 EDT by Ed Hill
Modified: 2014-03-16 22:39 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:59:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ed Hill 2003-10-16 08:46:18 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20030131

Description of problem:
The default screen saver setting in past versions of Red Hat is *lousy* because
the following often happens:

  1) it randomly cycles through the default list which includes
     all screen savers

  2) on many machines the OpenGL drivers are flaky

  3) after some (random) time period, an OpenGL screen saver is 
     run which exercises the flaky OpenGL driver and causes a 

  4) the (often inexperienced) user then can't figure out why 
     his/her workstation has locked up while they were *away* 
     from the machine.

Note that this is a fairly common scenario.  See bugs:

Please do one or more of the following:

  1) turn off OpenGL screensavers by default

  2) warn users about the above when they explicitly turn on 
     OpenGL screen savers


Version-Release number of selected component (if applicable):
Please disable OpenGL screensavers by default

How reproducible:

Steps to Reproduce:
1. see above

Additional info:
Comment 1 Bill Nottingham 2003-10-16 13:58:54 EDT

*** This bug has been marked as a duplicate of 107270 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:12 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.