Bug 107357 - openoffice.org-1.1.0-2 not working
openoffice.org-1.1.0-2 not working
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
Depends On:
  Show dependency treegraph
Reported: 2003-10-17 09:19 EDT by R Suriakumar
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-10-31 11:38:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description R Suriakumar 2003-10-17 09:19:21 EDT
Description of problem:

not available in the menu
when running /usr/lib/openoffice/setp
it is not able copy the lib files

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Dan Williams 2003-10-17 09:25:57 EDT
Can you give a bit more detail?  Are you talking about the per-user setup
(should happen on first run for your user), or for some reason running the
/usr/bin/oosetup for all users administratively?  What are the permissions on
your home directory?  What are the permissions on /usr/lib/openoffice and the
items inside?  Any particular lib file that it can't copy?

Thanks! Dan
Comment 2 R Suriakumar 2003-10-17 23:49:23 EDT
i was using RedHat 9.0. I was able to start openoffice from the menu or panel icon.

i downloaded severn test3 and installed. i could not find openoffice anywhere in
the menu or panel. but i could find our by rpm -q openoffice. org it is installed.
then i browsed through folders and found it is sitting in /usr/lib/openoffice.
when i tried to run ./setup the setup started and asked to create
/home/ccl/openoffice i pressed ok.. then it started saying unable to copy the
lib*.* files . i clicked retry.. no effect.. i clicked ignore.. it continued
till last satying unable to copy.

the folder permisn is
drwx------   22 ccl      ccl          4096 Oct 18 09:17 ccl
in the /home directory
i tried as root user also
Comment 3 Matthew Lavigne 2003-10-24 15:39:34 EDT
I am also seeing this.  I have checked and OO is functional (ie oocalc runs from
a command line) but the expected icons and shortcuts are not generated.  This
was on  Fedora Core Beta.

Matthew Lavigne
Comment 4 Dan Williams 2003-10-31 11:38:54 EST
Should be fixed in 1.1.0-4, available from rawhide or Fedora Core 1

Note You need to log in before you can comment on or make changes to this bug.