Bug 107363 - Please add 'ss' utility to iproute RPM
Summary: Please add 'ss' utility to iproute RPM
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: iproute (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-17 14:27 UTC by James Morris
Modified: 2015-03-05 01:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-24 09:01:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Morris 2003-10-17 14:27:21 UTC
Would you please update the iproute RPM with recent source so that we can ship
the 'ss' (socket stat) utility?  It is more functional in many ways than
netstat, provides a lot more useful debugging information and is more efficient
due to its use of netlink.

Comment 1 Phil Knirsch 2003-10-24 09:01:05 UTC
OK, updated to latest tarball and included ss among some other new nifty tools.

New iproute package will appear in rawhide real soon now. :-)

Read ya, Phil


Note You need to log in before you can comment on or make changes to this bug.