Bug 107410 - perl obsoletes seems a bit off (obsolete >= perl-cgi-2:2.8blahblahbblah...)
Summary: perl obsoletes seems a bit off (obsolete >= perl-cgi-2:2.8blahblahbblah...)
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chip Turner
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-17 19:56 UTC by Adrian Likins
Modified: 2007-11-30 22:10 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2005-04-26 00:40:07 UTC


Attachments (Terms of Use)

Description Adrian Likins 2003-10-17 19:56:41 UTC
Description of problem:
the obsoletes on the perl packages seem a bit odd,
aka, they obsolete something >= some version, which
is somewhat unusual. 



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Warren Togami 2005-04-26 00:40:07 UTC
Fixed a while ago.


Note You need to log in before you can comment on or make changes to this bug.