Bug 1074735 - Error panel wraps text in the middle of words
Summary: Error panel wraps text in the middle of words
Status: CLOSED DUPLICATE of bug 1000199
Alias: None
Product: Zanata
Classification: Retired
Component: Component-UI (Show other bugs)
(Show other bugs)
Version: development
Hardware: Unspecified Unspecified
unspecified
medium
Target Milestone: ---
: ---
Assignee: Luke Brooker
QA Contact: Zanata-QA Mailling List
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-03-11 01:48 UTC by Damian Jansen
Modified: 2016-04-18 09:37 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-05-13 00:45:47 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Damian Jansen 2014-03-11 01:48:07 UTC
Description of problem:
If a field error shows, such as the "username can only have characters x", if a word runs over the width of the field it will break in the middle. It looks bad.

Version-Release number of selected component (if applicable):
3.4.0-snapshot

How reproducible:
Moderate, always

Steps to Reproduce:
1. Click register
2. Inspect the username element and change the accompanying warning element text to
"lowercase letters, numbers and underscores (regex ...)"

Actual results:
The word "underscores" is wrapped in the middle

Expected results:
"underscores" should be placed on the next line, not broken.

Additional info:
Found when fixing a warning with a weak description.

Comment 1 Ding-Yi Chen 2014-05-13 00:45:47 UTC
Merged with Bug 1000199 to give designers and developers for better and consistent design.

*** This bug has been marked as a duplicate of bug 1000199 ***


Note You need to log in before you can comment on or make changes to this bug.