Bug 107489 - Translation error in Norwegian gdm
Translation error in Norwegian gdm
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-19 06:27 EDT by Sindre Pedersen Bjørdal
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-20 20:27:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sindre Pedersen Bjørdal 2003-10-19 06:27:30 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031014

Description of problem:
There seems to be a translation error in the latest gdm (2.4.4.3-7). In the
Norwegian translation the shutdown should be "Steng ned", but it is: "Steng
ne<u>d</a></a>". I don't know what the <u> and the </a> means, or why its there,
hopefully some of you do. Please see to fixing this. 




Version-Release number of selected component (if applicable):
2.4.4.3-7

How reproducible:
Always

Steps to Reproduce:
1. log out

    

Actual Results:  The norwegian translation of "Shutdown" in gdm is "Steng
ne<u>d</a></a>"

Expected Results:  Should be "Steng ned"
Comment 1 Sindre Pedersen Bjørdal 2003-10-20 10:09:01 EDT
This has been fixed in the latest gdm version, gdm-2.4.4.5-1 which is in Rawhide
now. 

Note You need to log in before you can comment on or make changes to this bug.