Bug 107533 - Typo/bug in /etc/sysconfig/network-scripts/network-functions
Typo/bug in /etc/sysconfig/network-scripts/network-functions
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: initscripts (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-20 03:15 EDT by Sarantis Paskalis
Modified: 2014-03-16 22:39 EDT (History)
1 user (show)

See Also:
Fixed In Version: 7.39-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-20 16:46:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to correct the typo (250 bytes, patch)
2003-10-20 03:16 EDT, Sarantis Paskalis
no flags Details | Diff

  None (edit)
Description Sarantis Paskalis 2003-10-20 03:15:17 EDT
Description of problem:
Typo in /etc/sysconfig/network-scripts/network-functions
Don't know if it is a bug, I was looking for another bug and saw it.
Line 57: DEVICETPYE should read DEVICETYPE.  Patch attached


Version-Release number of selected component (if applicable):
initscripts-7.38-1

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:
Comment 1 Sarantis Paskalis 2003-10-20 03:16:12 EDT
Created attachment 95306 [details]
patch to correct the typo
Comment 2 Bill Nottingham 2003-10-20 16:46:44 EDT
Fixed in cvs, will be in 7.39-1.

Note You need to log in before you can comment on or make changes to this bug.