Bug 107539 - Error: mod_cache missing
Error: mod_cache missing
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: redhat-config-httpd (Show other bugs)
rawhide
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-20 06:07 EDT by Rene
Modified: 2015-03-04 20:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-03 11:46:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rene 2003-10-20 06:07:16 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461)

Description of problem:
After a successfull install I added one virtual domain, left the utility by 
saving. After restarting Apache I got the following error dialogue: 
httpd failed. The error was: Stopping httpd: [  OK  ]
Starting httpd: Syntax error on line 202 of /etc/httpd/conf/httpd.conf:
Cannot load /etc/httpd/modules/mod_cache.so into 
server: /etc/httpd/modules/mod_cache.so: cannot open shared object file: No 
such file or directory
[FAILED] 

I.m.h.o. this dependency should be checked in the RPM. Where should I get this 
mod?

Version-Release number of selected component (if applicable):
redhat-config-httpd 1.1.0-3 

How reproducible:
Always

Steps to Reproduce:
1.Install this version on a standard RHN 8
2.Use it for the first time to overwrite the former configuration
3.Restart httpd
    

Actual Results:  httpd will not run because there is an error in http.conf

Expected Results:  error free httpd.conf and a running httpd

Additional info:
Comment 1 Phil Knirsch 2003-12-03 11:46:23 EST
Fixed in latest rawhide version r-c-h-1.2.0-1

Read ya, Phil

Note You need to log in before you can comment on or make changes to this bug.