Bug 107542 - @reboot, @yearly, etc. not documented
Summary: @reboot, @yearly, etc. not documented
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: vixie-cron   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jason Vas Dias
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 110188 (view as bug list)
Depends On:
Blocks: 170801
TreeView+ depends on / blocked
 
Reported: 2003-10-20 12:03 UTC by Kaj J. Niemi
Modified: 2007-04-18 16:58 UTC (History)
1 user (show)

Fixed In Version: vixie-cron-4.1-8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-10 17:35:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kaj J. Niemi 2003-10-20 12:03:51 UTC
Description of problem:
crontab(5) does not document the following "run at" features 
(around line 110 in entry.c)

@reboot        Run once, at startup.
@yearly        Run once a year, "0 0 1 1 *".
@monthly       Run once a month, "0 0 1 * *".
@weekly        Run once a week, "0 0 * * 0".
@daily         Run once a day, "0 0 * * *".
@hourly        Run once an hour, "0 * * * *".

It would be nice if it did ;-)


Originally spotted at
<http://nelson.monkey.org/~nelson/weblog/tech/crontabReboot.html> I think.

Comment 1 Miloslav Trmac 2004-02-07 16:45:46 UTC
*** Bug 110188 has been marked as a duplicate of this bug. ***

Comment 2 Jason Vas Dias 2004-08-10 17:35:44 UTC
fixed in vixie-cron-4.1-8 .


Note You need to log in before you can comment on or make changes to this bug.