Bug 107556 - OpenOffice internationalisation doesn't work
OpenOffice internationalisation doesn't work
Status: CLOSED DUPLICATE of bug 107070
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-20 12:12 EDT by Leonid Kanter
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-20 09:23:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leonid Kanter 2003-10-20 12:12:46 EDT
Description of problem:

OpenOffice internationalisation doesn't work

Version-Release number of selected component (if applicable):

1.1.0-2

How reproducible:

always

Steps to Reproduce:
1. install fedora core test 3 with Russian as default language
2. start ooffice from command line
    
Actual results:

all menus are in English

Expected results:

Menus must be in Russian
Comment 1 Dan Williams 2003-10-20 12:22:39 EDT

*** This bug has been marked as a duplicate of 107070 ***
Comment 2 Caolan McNamara 2004-10-20 09:23:39 EDT
close duplicate

Note You need to log in before you can comment on or make changes to this bug.