Bug 10757 - a link pointing nowhere
Summary: a link pointing nowhere
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: groff (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-12 16:30 UTC by michal
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-14 18:30:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description michal 2000-04-12 16:30:30 UTC
/usr/lib/groff/tmac/tmac.gmse is a link pointing to tmac.mse but
the later file is nowhere to be found.  A severity is low unless
you are a Swede. :-)

Older groff packages used to have the same problem also with tmac.gm
and tmac.m.  This was corrected but not "tmac.mse" stuff.

   Michal Jaegermann
   michal@harddata.com

Comment 1 Jeff Johnson 2000-05-14 18:30:59 UTC
Fixed (by including mm/tmac.mse) in groff-1.15-9. FWIW, the tmac.se looks like
it's also broke, diffing aginst tmac.mse indicates a broken ".mso tmac.m".
If that's the case, please reopen this bug, and I'll fix that problem also.


Note You need to log in before you can comment on or make changes to this bug.