Bug 107629 - RFE: consider upgrading to 4.2.0
RFE: consider upgrading to 4.2.0
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: ntp (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Brian Brock
: FutureFeature
Depends On: 108369
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-21 10:28 EDT by Kaj J. Niemi
Modified: 2007-04-18 12:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-05 10:55:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kaj J. Niemi 2003-10-21 10:28:17 EDT
Please consider upgrading ntp to 4.2.0.

Changelog highlights are:

* Bugfixes
* call-gap filtering
* wwv and chu refclock improvements
* OpenSSL integration


Thanks! :)
Comment 1 Harald Hoyer 2003-10-24 10:34:43 EDT
a little late for Fedora Core 1 ... postponed to Fedora Core 2
Comment 2 Harald Hoyer 2003-10-28 08:41:36 EST
done... 
Comment 3 Harald Hoyer 2003-10-29 06:06:14 EST
reverted to 4.1.2
Comment 4 Kaj J. Niemi 2004-01-10 09:46:24 EST
4.2.0 has been working fine for me with the rawhide kernels. Been
running it on 5 test machines since 23 December 2003 :)

Note You need to log in before you can comment on or make changes to this bug.