Bug 107629 - RFE: consider upgrading to 4.2.0
Summary: RFE: consider upgrading to 4.2.0
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: ntp   
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords: FutureFeature
Depends On: 108369
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-21 14:28 UTC by Kaj J. Niemi
Modified: 2007-04-18 16:58 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-05 15:55:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kaj J. Niemi 2003-10-21 14:28:17 UTC
Please consider upgrading ntp to 4.2.0.

Changelog highlights are:

* Bugfixes
* call-gap filtering
* wwv and chu refclock improvements
* OpenSSL integration


Thanks! :)

Comment 1 Harald Hoyer 2003-10-24 14:34:43 UTC
a little late for Fedora Core 1 ... postponed to Fedora Core 2

Comment 2 Harald Hoyer 2003-10-28 13:41:36 UTC
done... 

Comment 3 Harald Hoyer 2003-10-29 11:06:14 UTC
reverted to 4.1.2

Comment 4 Kaj J. Niemi 2004-01-10 14:46:24 UTC
4.2.0 has been working fine for me with the rawhide kernels. Been
running it on 5 test machines since 23 December 2003 :)



Note You need to log in before you can comment on or make changes to this bug.