Bug 107669 - Creation of user accounts failed on installation. I cannot log in now as there are no accounts.
Creation of user accounts failed on installation. I cannot log in now as the...
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: firstboot (Show other bugs)
9
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Brent Fox
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-21 17:09 EDT by Todd Cunningham
Modified: 2007-04-18 12:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-08 15:05:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Todd Cunningham 2003-10-21 17:09:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
During a first time installation of Linux 9 on a partitioned hard drive, the 
user account creation failed.  The error message came back as a "firstboot" 
error.  After continuing through the installation, I was not able to log in as 
there were no accounts to log in to.  As I cannot access any portion of the 
installed product I am not able to return a component release.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:

I cannot attach the file saved for the bug because it was saved to the Linux 
root created in the install.  I have been forced to use the Windows OS that I 
created as a backup to submit this.
Comment 1 David Lawrence 2003-10-21 17:12:56 EDT
Could you not login as the 'root' user after seeing the firstboot failure? Every
install has at lease one user of 'root' with whatever password you set for it
during the install process.
Comment 2 Brent Fox 2003-12-08 15:05:18 EST
Closing due to lack of information.  Please reopen if you have more
information.

Note You need to log in before you can comment on or make changes to this bug.