Bug 10773 - Okidata 6e still does not work in 6.2
Okidata 6e still does not work in 6.2
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: rhs-printfilters (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-12 22:33 EDT by Chris Calderon
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-14 09:50:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Calderon 2000-04-12 22:33:18 EDT
The Okidata 6e still does not print postscript correctly in 6.2.  The last
version in which this printer, which is listed in the printing howto as
working perfectly, printed postscript correctly was 5.2.  In versions since
then, printing postscript pages has printed parts of the page over
generally 3 pages, each page having a different section of the postscript
page.  This is either a print filters issue or a ghostscript issue, I have
no way of knowing or testing.  I reported this bug in 6.0 and would have
reported it in 6.1 had I been able to install 6.1. (Red Hat broke support
for my video card in 6.1) I would appreciate if someone looked into this.
I have currently downgraded to the 5.2 printing packages.  I would
appreciate it if I didnt have to bother downgrading again in red hat 7.
Comment 1 Tim Waugh 2000-04-14 09:50:59 EDT
Can you try upgrading/downgrading _just_ ghostscript to see if that's the
problem?
Comment 2 Bernhard Rosenkraenzer 2000-06-15 17:47:54 EDT
Closing due to lack of user input - feel free to reopen it with
the requested information.

Note You need to log in before you can comment on or make changes to this bug.