Bug 107738 - does not display attributes correctly
does not display attributes correctly
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: lftp (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jason Vas Dias
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-22 11:32 EDT by Gene Czarcinski
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-23 19:02:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2003-10-22 11:32:51 EDT
Description of problem:
The recent disabling of rawhide revealed a problem with lftp.

While gftp displayed the attributes correctly for rawhide as drwx------ and lftp
displayed them correctly also when accessed as
ftp://ftp.redhat.com/pub/redhat/linux/, lftp did not display them correctly when
accessed as http://ftp.redhat.com/pub/redhat/linux/ (it displayed drwxr-xr-x).
Comment 1 Gene Czarcinski 2003-10-22 11:44:35 EDT
I notice that Red Hat is using version 2.6.5 and that later versions are
available ... there seems to be lots of bugfixes in 2.6.6, 2.6.7, and 2.6.8.
Comment 2 Gene Czarcinski 2003-10-22 12:00:30 EDT
downloaded and built rpm for 2.6.8 ... nothing fixed.
Comment 3 Jason Vas Dias 2004-08-23 19:02:45 EDT
Just clearing out old bugs.
There is now version lftp-3.0.6-2 available (for Fedora rawhide & FC2).
This problem could have been an http server problem too - did you see
it on any other web/ftp sites ? If you can still reproduce with any
other site, or with new lftp version, please reopen this bug - I can't
reproduce it now.

Note You need to log in before you can comment on or make changes to this bug.