Bug 107753 - kmail message display comes and goes on clicks
kmail message display comes and goes on clicks
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdenetwork (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-22 14:38 EDT by SZ BEAM
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-01 15:57:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description SZ BEAM 2003-10-22 14:38:33 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031009

Description of problem:
KMail 1.5.4 message display cuts in and out when the message display panel is
clicked, or sometimes when you move between messages in the messagelist panel.
Sometimes a partial display is given, sometimes the whole thing cuts to a blank
white or grey background, sometimes it is ok. Click on the message panel enough
times and it will sort itself out and display correctly - but move to the next
message and it begins again.

Does not seem to be related to the message content, attachments, sender, etc.
But messages with PGP sigs do seem to cause this 100% of the time?

Annoyance factor: high.

Version-Release number of selected component (if applicable):
kdenetwork-3.1.4

How reproducible:
Sometimes

Steps to Reproduce:
1.Open KMail, receive some messages
2.Attempt to read messages by selecting in the messagelist panel (repeat as desired)

    

Actual Results:  3. There is no message displayed sometimes (50%)
4.Click in the message panel to try and bring up the display. Sometimes it then
works.

Expected Results:  3. Message should display happily and not disappear on you.

Additional info:

stock from Fedora Core 0.95
Comment 1 SZ BEAM 2003-11-19 10:23:02 EST
switch to another font (Fixed) from "Courier New 10 pitch" for message
display and the problem _almost_ goes away. Still happens once in a
while, and always on one particular message. Nothing special about
that message.
Comment 2 Ngo Than 2004-04-01 15:57:13 EST
i cannot reproduce it in 3.2.1. please update to 3.2.1 and try again.

Note You need to log in before you can comment on or make changes to this bug.