Bug 107758 - Slovenian entries for desktop
Slovenian entries for desktop
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: redhat-config-nfs (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-22 15:09 EDT by Roman Maurer
Modified: 2007-04-18 12:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-23 17:28:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
adding Slovenian redhat-config-nfs entries for desktop (714 bytes, patch)
2003-10-22 15:13 EDT, Roman Maurer
no flags Details | Diff

  None (edit)
Description Roman Maurer 2003-10-22 15:09:27 EDT
Description of problem:
There's no Slovenian menu and description entry due to missing [sl] entries in
.desktop.

Version-Release number of selected component (if applicable):
1.1.2

Proposed patch:

--- redhat-config-nfs.desktop.orig      2003-07-01 21:23:53.000000000 +0200
+++ redhat-config-nfs.desktop   2003-10-22 21:06:01.000000000 +0200
@@ -15,6 +15,7 @@
 Name[pt]=NFS
 Name[pt_BR]=NFS
 Name[ru]=NFS
+Name[sl]=NFS
 Name[sv]=NFS
 Name[tr]=NFS
 Name[zh_CN]=NFS
@@ -35,6 +36,7 @@
 Comment[pt]=Criar, modificar e apagar partilhas NFS
 Comment[pt_BR]=Criar, modificar e apagar partilhas NFS
 Comment[ru]=Создание, изменение и удаление ресурсов NFS
+Comment[sl]=Ustvari, spremeni in izbriši skupne diske NFS
 Comment[sv]=Skapa, ändra och ta bort NFS-utdelningar
 Comment[tr]=NFS paylaşımlarını oluşturur, değiştirir ve siler
 Comment[zh_CN]=创建、修改和删除 NFS 共享
Comment 1 Roman Maurer 2003-10-22 15:13:15 EDT
Created attachment 95393 [details]
adding Slovenian redhat-config-nfs entries for desktop

Two lines with Slovenian text are added.
Comment 2 Miloslav Trmac 2003-10-23 10:18:25 EDT
Let me point out that if patch from 104008 were applied, this bug would never
have to be filed.
Comment 3 Brent Fox 2003-10-23 17:28:43 EDT
Fixed in redhat-config-nfs-1.1.3-1.  Thanks for the translation.

Note You need to log in before you can comment on or make changes to this bug.