Bug 10777 - Cannot compile with GCC 2.95.2
Summary: Cannot compile with GCC 2.95.2
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: sgml-tools   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-13 05:21 UTC by Ingo Oeser
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-08 14:46:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ingo Oeser 2000-04-13 05:21:50 UTC
GCC complains about duplicate explicit template instantiation of all
templates listed in the file ent_mngr.cxx

Did some really compile this beast sucessfully on i386 and with
GCC 2.95.2, yet?

Important, because newest kernels need sgml-tools, to compile the kernel
documentation.

More info (stderr & stdout of rpm) on demand.

Regards

Ingo Oeser

Comment 1 Preston Brown 2000-05-08 14:46:59 UTC
this compiler is not ready for prime time, and we know it.


Note You need to log in before you can comment on or make changes to this bug.