Bug 107783 - Installing from boot CD #1 causes exception and halt
Installing from boot CD #1 causes exception and halt
Status: CLOSED DUPLICATE of bug 87431
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
9
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-22 17:32 EDT by Håkon Elnan Aune
Modified: 2007-04-18 12:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Log dump from Anaconda when installing (38.91 KB, text/plain)
2003-10-22 17:35 EDT, Håkon Elnan Aune
no flags Details

  None (edit)
Description Håkon Elnan Aune 2003-10-22 17:32:06 EDT
Description of problem:

When trying to install RedHat 9.0 by booting from the first disk in the set, 
after specifying my keyboard language an exception occurs.

Version-Release number of selected component (if applicable):


How reproducible:

Boot from CD #1. Proceed with graphical installation to the point where 
keyboard language is selected. Click Next

  
Actual results:

Exception and termination of the install process

Additional info:

See enclosed exception log from Anaconda
Comment 1 Håkon Elnan Aune 2003-10-22 17:35:07 EDT
Created attachment 95410 [details]
Log dump from Anaconda when installing
Comment 2 Jeremy Katz 2003-10-23 10:59:35 EDT

*** This bug has been marked as a duplicate of 87431 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:59:19 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.