Bug 107810 - actual installation screen is not the full screen
actual installation screen is not the full screen
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-23 05:31 EDT by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-23 10:26:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-10-23 05:31:57 EDT
Description of problem:
When installing on dell inspirion 8100 and 8200 laptops the actual fedora
installation screen (where you start entering language, keyboard, mouse, etc)
is only about 1/3 the size of the laptop screen, a 'window' on a black
background. This makes for difficult reading due to small letter size.

Using options like 'resolution=<width>x<height>' only draws a grey background
under the installation window. When using 'resolution=1600x1200' on the i8200
this grey background fills up the whole screen. This has no effect on the size
of the installtion window.

Version-Release number of selected component (if applicable):


How reproducible:
every time

Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:
Install window = full screen

Additional info:
Is this a 'feature' or a 'bug'. If I remember correctly this was already so
in RH 9.
Comment 1 Jeremy Katz 2003-10-23 10:26:49 EDT
This is working as designed.  By default, the installer comes up and runs at
800x600.  If your laptop screen isn't set up to do stretching, then it will only
take up some corner of the screen (depending on BIOS and video BIOS and a few
little things like that).  Specifying resolution= only changes what X runs at --
we don't actually change the dimensions of what the installer UI runs at at present.

Note You need to log in before you can comment on or make changes to this bug.