Bug 107868 - Yum cannot update list of whatever else
Yum cannot update list of whatever else
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-23 17:18 EDT by bednar
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-23 22:02:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description bednar 2003-10-23 17:18:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031009

Description of problem:
The problem is with the environment variable releasever which has value Null
instead of 0.95 for Fedora Test 3. When You change manually /etc/yum.conf
everything works. Change the URL ..../$releasever/.... to ..../0.95/....


Version-Release number of selected component (if applicable):
yum-2.0.3-1

How reproducible:
Always

Steps to Reproduce:
1.Run yum list as root
2.
3.
    

Actual Results:  [root@localhost bednar]# yum update
Error: Cannot find baseurl or name for server 'base'. Skipping
Gathering header information file(s) from server(s)
Server: Red Hat Linux Null - Updates
retrygrab() failed for:
 
http://mirror.dulug.duke.edu/pub/yum-repository/redhat/updates/Null/headers/header.info
  Executing failover method
failover: out of servers to try
Error getting file
http://mirror.dulug.duke.edu/pub/yum-repository/redhat/updates/Null/headers/header.info
[Errno 4] IOError: HTTP Error 404: Not Found


Expected Results:  [root@localhost bednar]# yum check-update
Gathering header information file(s) from server(s)
Server: Red Hat Linux Null - i386 - Base
Server: Red Hat Linux Null - Updates
Finding updated packages
Downloading needed headers


Additional info:

thats all
Comment 1 Bill Nottingham 2003-10-23 22:02:12 EDT
This should be fixed in 2.0.4-1.

Note You need to log in before you can comment on or make changes to this bug.