Bug 1078865 - Content in the TM is not completely viewable
Summary: Content in the TM is not completely viewable
Status: CLOSED DUPLICATE of bug 1000199
Alias: None
Product: Zanata
Classification: Retired
Component: Usability (Show other bugs)
(Show other bugs)
Version: 3.3
Hardware: Unspecified Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Damian Jansen
QA Contact: Zanata-QA Mailling List
URL:
Whiteboard:
Keywords: Improvement
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-03-20 12:59 UTC by Shankar Prasad
Modified: 2015-04-21 04:34 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-28 04:37:44 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
TM is not viewable completely (179.40 KB, image/jpeg)
2014-03-21 08:22 UTC, Shankar Prasad
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 1096995 None None None Never

Description Shankar Prasad 2014-03-20 12:59:44 UTC
Description of problem:
While working with the files where there are big strings in TM, it is impossible to see whole target string, the percentage matching and information about the source of the message in TM.

Steps to Reproduce:
1. Login with kerberos credentials 
2. Open https://translate.engineering.redhat.com/webtrans/translate?project=rhel-release-notes&iteration=7.0&localeId=kn&locale=en#view:doc;doc:Documentation
3. Look at the Translation Memory suggestions.

Actual results:
Unable to see the whole content in the TM section.

Expected results:
One should be able to see the whole content present in the TM section

Additional info:

Providing a horizontal scrollbar may be added to the UI to solve this issue.

Comment 1 Shankar Prasad 2014-03-21 08:22:33 UTC
Created attachment 877158 [details]
TM is not viewable completely

Here I have attached a screenshot showing the issue. In this case, the TM's Copy button, percentage match and the info button is not showing.

Comment 2 Ding-Yi Chen 2014-03-28 04:37:44 UTC
This bug is merge to bug 1000199 in order to give designer and developers a better view of TM panel design.

*** This bug has been marked as a duplicate of bug 1000199 ***


Note You need to log in before you can comment on or make changes to this bug.