Bug 107903 - bindconf requires pygnome-libglade
Summary: bindconf requires pygnome-libglade
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: bindconf   
(Show other bugs)
Version: 2.1
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Jason Vas Dias
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-24 10:19 UTC by Pancrazio `ezio' de Mauro
Modified: 2007-11-30 22:06 UTC (History)
1 user (show)

Fixed In Version: system-config-bind
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-04 23:06:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pancrazio `ezio' de Mauro 2003-10-24 10:19:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007
Firebird/0.7 StumbleUpon/1.89

Description of problem:
Install bindconf with up2date, using:

         up2date -i bindconf

If pygnome-libglade is not installed, running bindconf will terminate with this
error:

        # redhat-config-bindconf
        Traceback (innermost last):
         File "/usr/sbin/redhat-config-bindconf", line 19, in ?
           import libglade
        ImportError: No module named libglade

If pygnome-libglade is installed, the program works well.

Version-Release number of selected component (if applicable):
bindconf-1.6.1-1

How reproducible:
Always

Steps to Reproduce:
1. make sure that pygnome-libglade is not installed
2. install bindconf with up2date -i bindconf
3. run bindconf
    

Actual Results:  The error reported aboove appears

Expected Results:  bindconf should work normally because up2date should install
pygnome-libglade as well

Additional info:

The bindconf package should depend on pygnome-libglade

Easy workaround is to install pygnome-libglade manually or via up2date


Note You need to log in before you can comment on or make changes to this bug.