Bug 107919 - gnome-session hangs on startup
gnome-session hangs on startup
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: gnome-session (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-24 09:28 EDT by Need Real Name
Modified: 2007-04-18 12:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-27 18:25:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-10-24 09:28:13 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624
Netscape/7.1

Description of problem:
After upgrading our redhat release to version 9, our "gnome-session"
commands fail with these errors:

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
X-Win32 version 5.4 patch level 3
SESSION_MANAGER=local/genomics.swmed.edu:/tmp/.ICE-unix/19412
Xlib: extension "RENDER" missing on display "localhost:12.0".
Xlib: extension "RENDER" missing on display "localhost:12.0".
Window manager warning:
Screen 0 on display "localhost:12.0" already has a window manager
Xlib: extension "RENDER" missing on display "localhost:12.0".
Window manager warning:
Screen 0 on display "localhost:12.0" already has a window manager
Xlib: extension "RENDER" missing on display "localhost:12.0".
Unable to open desktop file
file:///home/dtrusty/.gnome2/panel2.d/default/launchers/frobate-003beceea9.desktop
for panel launcher: Error reading file
'file:///home/dtrusty/.gnome2/panel2.d/default/launchers/frobate-003beceea9.desktop':
File not found
Unable to open desktop file
file:///home/dtrusty/.gnome2/panel2.d/default/launchers/eek-00671c8f6f.desktop
for panel launcher: Error reading file
'file:///home/dtrusty/.gnome2/panel2.d/default/launchers/eek-00671c8f6f.desktop':
File not found
Unable to open desktop file
file:///home/dtrusty/.gnome2/panel2.d/default/launchers/moe-003a9c7f0c.desktop
for panel launcher: Error reading file
'file:///home/dtrusty/.gnome2/panel2.d/default/launchers/moe-003a9c7f0c.desktop':
File not found
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

We're using Xwin32 to connect, but we see similar messages when we
start gnome-session from a console.


Version-Release number of selected component (if applicable):
2.2.0.2

How reproducible:
Always

Steps to Reproduce:
1. execute the command gnome-session
2.
3.
    

Actual Results:  Error messages above are displayed
Panels lock up in a partially-built state


Additional info:
Comment 1 Warren Togami 2004-11-27 18:25:37 EST
Closing because this is very old and irrelevant, and not enough
information to possibly diagnose.

Note You need to log in before you can comment on or make changes to this bug.