Bug 1079190 - branded compose have foreman specific Administer -> About [NEEDINFO]
Summary: branded compose have foreman specific Administer -> About
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: WebUI
Version: Nightly
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: Unspecified
Assignee: Stephen Benjamin
QA Contact: sthirugn@redhat.com
URL:
Whiteboard:
Depends On:
Blocks: 1203641
TreeView+ depends on / blocked
 
Reported: 2014-03-21 07:52 UTC by Jan Hutař
Modified: 2019-09-26 18:17 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Release Note
Doc Text:
The about section lists means of getting support for community builds. Users of Red Hat Satellite 6 should follow normal paths of getting support, which includes raising support issues through GSS, the users TAM, or directly through bugzilla. Users can also look at the new Red Hat Access Plugin (top right of the screen) to get an improved in application support experience which is not available in the community.
Clone Of:
: 1203641 (view as bug list)
Environment:
Last Closed: 2014-09-11 12:23:30 UTC
Target Upstream Version:
cwelton: needinfo? (dcaplan)


Attachments (Terms of Use)
Sa6 About page in Snap 7 (77.01 KB, application/octet-stream)
2014-08-28 13:46 UTC, sthirugn@redhat.com
no flags Details

Description Jan Hutař 2014-03-21 07:52:29 UTC
Description of problem:
Branded compose have foreman specific Administer -> About.


Version-Release number of selected component (if applicable):
Satellite-6.0.3-RHEL-6-20140318.3


How reproducible:
always


Steps to Reproduce:
1. In webUI go to Administer -> About


Actual/expected results:
Text in "Support" box should not talk about Foreman but about Red Hat Satellite. Links should lead to Red Hat documentation and support channels as well.
Text in "System Information" Talks about Foreman 1.5, but should talk about Red Hat Satellite 6.

Comment 1 RHEL Program Management 2014-03-21 08:15:01 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 9 sthirugn@redhat.com 2014-08-28 13:46:07 UTC
Verified (see screenshot)

Version Tested:
GA Snap 7 - Satellite-6.0.4-RHEL-6-20140828.0

Comment 10 sthirugn@redhat.com 2014-08-28 13:46:55 UTC
Created attachment 931971 [details]
Sa6 About page in Snap 7

Comment 12 Bryan Kearney 2014-09-11 12:23:30 UTC
This was delivered with Satellite 6.0 which was released on 10 September 2014.


Note You need to log in before you can comment on or make changes to this bug.