Bug 107989 - "OpenOffice.org Repair" launcher should be removed
"OpenOffice.org Repair" launcher should be removed
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-25 14:37 EDT by petrosyan
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-10 15:43:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2003-10-25 14:37:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031023

Description of problem:
Main Menu / Office / More Office Applications / OpenOffice.org Repair

launcher does not work.

it is trying to run /usr/bin/oosetup , which does not exist.


Version-Release number of selected component (if applicable):
openoffice.org-1.1.0-3
Comment 1 Dan Williams 2003-10-26 23:14:51 EST
Did your OOo install get screwed up at all?  Are you just trying to "try out"
the repair, or is something wrong?
Comment 2 petrosyan 2003-10-26 23:24:54 EST
my OOo install *did not* get screwed up. it is working fine.
I was just trying out the "OpenOffice.org Repair" from the menu and found that
it is trying to launch /usr/bin/oosetup which does not exist.
Comment 3 petrosyan 2003-10-30 10:05:38 EST
this bug is still present in openoffice.org-1.1.0-4

/usr/share/applications/openoffice-setup.desktop file provided by
openoffice.org-1.1.0-4 is trying to invoke /usr/bin/oosetup which does not exist.
Comment 4 petrosyan 2003-11-05 21:20:03 EST
this bug is still present in Fedora Core 1
openoffice.org-1.1.0-6
Comment 5 Robert Eckhoff 2003-11-30 00:53:09 EST
Yep, me too. I am got the same error from Gnome, when I tried to
select OO repair. 
[name@localhost name]$ rpm -q openoffice.org
openoffice.org-1.1.0-6
Everything else is dandy with OO though, for the most part.
Comment 6 petrosyan 2004-01-31 13:37:09 EST
this bug is still present in openoffice.org-1.1.0-24
Comment 7 Dan Williams 2004-02-10 15:43:56 EST
should be fixed in 1.1.0-27, which will show up in rawhide tomorrow
once its built.

Note You need to log in before you can comment on or make changes to this bug.