Bug 108006 - 1920x1200 LCD screen resolution not available
1920x1200 LCD screen resolution not available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-25 23:38 EDT by Damian Menscher
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-16 11:51:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Damian Menscher 2003-10-25 23:38:44 EDT
Description of problem:
When installing on a Dell Inspiron 8500 (laptop), my screen was not
auto-detected.  Its screen resolution is 1920x1200, but that was not an option
under the list of LCD sizes.  After booting, though, going to Start ->
Preferences -> Screen Resolution listed 1920x1200, so it looks like anaconda is
just missing this from its list of allowed values.

How reproducible:
Always

Steps to Reproduce:
1. install and try to select 1920x1200 as your screen resolution
Comment 1 Jeremy Katz 2003-10-26 16:01:06 EST
Added
Comment 2 Jay Turner 2004-01-16 11:51:21 EST
An errata has been issued which should help the problem described in this bug report. 
This report is therefore being closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, please follow the link below. You may reopen 
this bug report if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2004-014.html
Comment 3 barry gould 2004-06-29 16:03:09 EDT
I am having this same problem on FC2 on a Dell Latitude D800.
Display is 1920x1200 WUXGA LCD, but there is no option for that
resolution for that resolution, even if I set the monitor to 1920x1200
generic LCD.

The errata doesn't seem to apply to Fedora.

I have hwdata-0.120-1

Note You need to log in before you can comment on or make changes to this bug.