Bug 108013 - Slovenian entries for desktop
Summary: Slovenian entries for desktop
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: redhat-config-samba (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-26 08:50 UTC by Roman Maurer
Modified: 2007-04-18 16:58 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-12 20:31:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch for adding Slovenian translation to the menu (814 bytes, patch)
2003-10-26 08:56 UTC, Roman Maurer
no flags Details | Diff

Description Roman Maurer 2003-10-26 08:50:53 UTC
Description of problem: 
There's no Slovenian menu and description entry due to missing [sl] entries in .desktop. 
 
Version-Release number of selected component (if applicable): 
1.1.4 
 
Proposed patch: 
 
--- redhat-config-samba.desktop.orig    2003-07-01 21:19:31.000000000 +0200 
+++ redhat-config-samba.desktop 2003-10-26 09:27:53.000000000 +0100 
@@ -19,6 +19,7 @@ 
 Name[nl]=Samba 
 Name[no]=Samba 
 Name[ru]=Samba 
+Name[sl]=Samba 
 Comment=Create, modify, and delete samba shares 
 Comment[is]=Búa til, breyta eða eyða samba deildum 
 Comment[ja]=sambaå±æã®ä½æãå¤æ´åã³åé¤ 
@@ -39,6 +40,7 @@ 
 Comment[nl]=Maken, wijzigen en verwijderen van Samba gedeelde bronnen 
 Comment[no]=Opprett, endre og slett samba-ressurser 
 Comment[ru]=Создание, изменение и Ñдаление ÑеÑÑÑÑов samba 
+Comment[sl]=Ustvari, spremeni in zbriši skupne diske Samba 
 Categories=Application;System; 
 Icon=/usr/share/redhat-config-samba/pixmaps/redhat-config-samba.png 
 Exec=/usr/bin/redhat-config-samba

Comment 1 Roman Maurer 2003-10-26 08:56:13 UTC
Created attachment 95487 [details]
patch for adding Slovenian translation to the menu

Comment 2 Brent Fox 2004-01-12 20:31:01 UTC
Applied in cvs.  Thanks for the patch.


Note You need to log in before you can comment on or make changes to this bug.