Bug 108023 - Bad showing of letters like äöü for the Cities in the Timezone (german installation)
Bad showing of letters like äöü for the Cities in the Timezone (german ins...
Status: CLOSED DUPLICATE of bug 107033
Product: Fedora
Classification: Fedora
Component: redhat-config-date (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-26 07:51 EST by Thomas Bludau
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Bludau 2003-10-26 07:51:31 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.5) Gecko/20031016

Description of problem:
When installing (German) Fedora test3 an choosing the Timezone the Cities and
Counties with special letters (���) are not showing correctly. � looks like ü.
This is a failsure in the redhat-config-date too. You can see it in the
installation and after it when you start redhat-config-date. I thinks this is a
problem with UTF-8 but i'am not sure.

Version-Release number of selected component (if applicable):
redhat-config-date-1.5.22-2

How reproducible:
Always

Steps to Reproduce:
1. Install Fedora test 3 in german
2. choose your timezone 
3. you can see it when you want to choose your city in the timezone or after the
installation when you start redhat-config-date
    

Additional info:
Comment 1 Thomas Bludau 2003-10-26 08:32:35 EST
I've typed the orginal letters but this site shows it wrong, too. I've a
screenshot of the failsures perhaps i can sent it to someone.

Perhaps this shows it right:

... When installing (German) Fedora test3 an choosing the Timezone the Cities and
Counties with special letters (���äöü, a o and u with two dots over it) are not
showing correctly. �ü (u with two dots over it) looks like ü (~ over A and a
small 1/4). ...
Comment 2 Brent Fox 2003-10-26 20:15:51 EST

*** This bug has been marked as a duplicate of 107033 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:59:25 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.