Bug 108038 - keyboard.c can't emulate rawmode for keycode 272/274
Summary: keyboard.c can't emulate rawmode for keycode 272/274
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-26 20:25 UTC by Ted Kaczmarek
Modified: 2007-04-18 16:58 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-02 12:40:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ted Kaczmarek 2003-10-26 20:25:57 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703
Epiphany/1.0.4

Description of problem:
keyboard.c: can't emulate rawmode for keycode 272
keyboard.c: can't emulate rawmode for keycode 274



Version-Release number of selected component (if applicable):
kernel-2.4.20-20.9

How reproducible:
Always

Steps to Reproduce:
1.Connect logitech wireless mouse
2.tail messages
3.
    

Actual Results:  Spews worthless messages

Expected Results:  No wortless messages :-)

Additional info:

This appears to have been patched by Pekka Pietikainen and applied by Marcelo
Tosatti in July.
http://linux.derkeiler.com/Mailing-Lists/Kernel/2003-07/1370.html

Comment 1 Ted Kaczmarek 2003-12-02 12:40:16 UTC
The patch for rhis seems to be applied in 2.4.22-1.2115 as the
messages no logger fill syslog, closing as upstream.


Note You need to log in before you can comment on or make changes to this bug.